Hoppa till huvudinnehåll

Inrikes

Cybersäkerhetscentret uppmanar alla att uppdatera sina Apple-enheter

En Aplle Iphone 6 fotograferad den 20 februari 2016.
Bildtext Sårbarheten har kunnat utnyttjas även om användaren inte gjort något fel som att klicka på fel länk eller öppna en fil från en okänd källa.

Cybersäkerhetscentret i Finland uppmanar alla att uppdatera sina Apple-enheter till den senaste versionen av operativsystemet. Orsaken är sårbarheter som gör det möjligt att infektera apparaterna med skadlig kod.

Apple publicerade i går uppdaterade versioner av operativsystemen för bolagets datorer, telefoner, surfplattor och klockor. De nya versionerna täpper till sårbarheter som enligt uppgift utnyttjats åtminstone sedan februari i år. 

Sårbarheten upptäcktes av forskare vid enheten Citizen Lab vid University of Toronto. Forskarna säger att sårbarheten har använts till att infektera en saudisk aktivists telefon med spionprogram.

Citizen Labs räknar med att attacken utfördes av det israeliska företaget NSO Group som förekommit i nyheterna i och med att bolagets mjukvara använts mot journalister, politiker och aktivister i flera länder.

Apple har sagt i ett uttalande att attacker av det här slaget är mycket sofistikerade och kostar miljoner dollar att utveckla. Apple säger vidare att sårbarheten inte utgör ett hot mot det stora flertalet av dem som använder bolagets produkter och att Apple fortsätter att uppdatera säkerheten för bolagets produkter och för användarnas uppgifter.

Källor: AP, Reuters, Cert.fi